Ticket #47 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Crash of Baltic Deco Planner when viewing dives

Reported by: sconti@… Owned by: eskil
Priority: major Milestone:
Component: Profile Display Version: 0.9.8.2
Severity: Should Have Keywords:
Cc: Fixed in Version:

Description

Hello,

Deco planner crash (application close sundently), when I trie to view a dive :
Settings : ZHL 16-B GF 15/85, Metric
Descent rate : 30
Ascente rate : 10
Last sop 6msw, step interval 3msw
Bottom RMV : 29.9 deco RMV 25
CCR Bottom MOR : 0.8 Deco MOR 0.8

Depth : 125msw
Time : 15
O2 : 7.0 HE 93 CCR : 1.2

Bailout gases :
TX12/70 / 125msw
TX 15/55 / 80 msw
TX 40/30 / 30 msw
O2 / 6msw

Change History

Changed 8 years ago by eskil

  • status changed from new to accepted

This is easily reproducible using the above info. The problem is a crash in the UI code. A updated version will be submitted soon.

Changed 8 years ago by eskil

  • status changed from accepted to closed
  • version changed from 0.9.8.1 to 0.9.8.2
  • resolution set to fixed
Note: See TracTickets for help on using tickets.