Ticket #38 (closed defect: worksforme)

Opened 8 years ago

Last modified 8 years ago

Depth and time reset after exiting and entering the app

Reported by: Martin_schabbauer at hotmail Owned by: eskil
Priority: major Milestone:
Component: Plan Settings Version: 0.9.7.1
Severity: Must Have Keywords: Plan
Cc: Martin_schabbauer@… Fixed in Version:

Description

We are happy owners of an IPad and are running the app on it. After making a dive plan and then exiting the app, the dive plan is not as previously planned when the app is opened again. Have we missed how to save the planned dive?

Change History

Changed 8 years ago by eskil

Sent an email followup.

Changed 8 years ago by unhouropig1981

Hi!. Thanks for the blog. I??™ve been digging around looking some info on food up for a project, but i think i??™m getting lost!. Google lead me here ??“ good for you i guess! Excellent posts and great work. I will be popping back over in a few days to see if there is updated posts.=-=

Changed 8 years ago by eskil

  • status changed from new to closed
  • resolution set to worksforme
  • reporter changed from Martin_schabbauer@… to Martin_schabbauer at hotmail

Closing. Can't reproduce and haven't heard back from submitter.

Note: See TracTickets for help on using tickets.